1. Reading package lists...
  2. Building dependency tree...
  3. Reading state information...
  4. Reading extended state information...
  5. Initializing package states...
  6. Reading task descriptions...
  7. The following NEW packages will be installed:
  8. cmake dunst evolution-plugins{b} fonts-droid kadu-external-modules{b}
  9. kmix libapt-pkg-perl libatk1.0-dev{b} libdirectfb-dev{b}
  10. libgstreamer0.10-dev{b} libgtk2.0-dev{b} libjpeg62-dev libpango1.0-dev{b}
  11. libsdl-image1.2-dev{b} libsdl1.2-dev{b} libtiff4-dev{b} libxdg-basedir1
  12. mysql-server{b} phonon-backend-xine php5 vtk-doc{b}
  13. The following packages will be REMOVED:
  14. libcmis-0.2-0{u} libexttextcat-data{u} libexttextcat0{u}
  15. libgraphite2-2.0.0{u} libjavascriptcoregtk-3.0-0{u} libopus0{u}
  16. libvo-aacenc0{u} libvo-amrwbenc0{u} libwebkitgtk-3.0-common{u}
  17. xfonts-mathml{u} yelp-xsl{u} zenity-common{u}
  18. 0 packages upgraded, 21 newly installed, 12 to remove and 2 not upgraded.
  19. Need to get 92.6 MB/98.3 MB of archives. After unpacking 653 MB will be used.
  20. The following packages have unmet dependencies:
  21. evolution-plugins : Depends: libcamel-1.2-33 (>= 3.4) but it is not going to be installed.
  22. Depends: libcamel-1.2-33 (< 3.5) but it is not going to be installed.
  23. Depends: libchamplain-0.12-0 (>= 0.11.0) but it is not going to be installed.
  24. Depends: libchamplain-gtk-0.12-0 (>= 0.11.0) but it is not going to be installed.
  25. Depends: libclutter-gtk-1.0-0 (>= 0.91.8) but it is not going to be installed.
  26. Depends: libebackend-1.2-2 (>= 3.4.4) but it is not going to be installed.
  27. Depends: libebook-1.2-13 (>= 3.4.4) but it is not going to be installed.
  28. Depends: libecal-1.2-11 (>= 3.4.4) but it is not going to be installed.
  29. Depends: libedataserver-1.2-16 (>= 3.4.4) but it is not going to be installed.
  30. Depends: libedataserverui-3.0-1 (>= 3.4.4) but it is not going to be installed.
  31. Depends: libevolution (>= 3.4) but it is not going to be installed.
  32. Depends: libevolution (< 3.5) but it is not going to be installed.
  33. Depends: libgail-3-0 (>= 3.0.0) but it is not going to be installed.
  34. Depends: libgnome-desktop-3-2 (>= 3.2.0) but it is not going to be installed.
  35. Depends: libgtkhtml-4.0-0 (>= 4.4) but it is not going to be installed.
  36. Depends: libgtkhtml-4.0-0 (< 4.5) but it is not going to be installed.
  37. Depends: libgtkhtml-editor-4.0-0 (>= 4.4) but it is not going to be installed.
  38. Depends: libgtkhtml-editor-4.0-0 (< 4.5) but it is not going to be installed.
  39. Depends: libmx-1.0-2 (>= 1.2.0) but it is not going to be installed.
  40. Depends: libpst4 (>= 0.6.54) but it is not going to be installed.
  41. Depends: evolution (= 3.4.4-3) but it is not going to be installed.
  42. mysql-server : Depends: mysql-server-5.5 but it is not going to be installed.
  43. libtiff4-dev : Depends: libjpeg-dev which is a virtual package.
  44. Depends: libjbig-dev but it is not going to be installed.
  45. libsdl-image1.2-dev : Depends: libjpeg-dev which is a virtual package.
  46. Depends: libwebp-dev (>= 0.1.3) but it is not going to be installed.
  47. kadu-external-modules : Depends: kadu (>= 0.10.0-2) but it is not going to be installed.
  48. Depends: libgadu3 (>= 1:1.8.0+r592) but it is not going to be installed.
  49. libgstreamer0.10-dev : Depends: libxml2-dev but it is not going to be installed.
  50. Depends: gir1.2-gstreamer-0.10 (= 0.10.36-1.2) but it is not going to be installed.
  51. libatk1.0-dev : Depends: gir1.2-atk-1.0 (= 2.4.0-2) but it is not going to be installed.
  52. libsdl1.2-dev : Depends: libts-dev but it is not going to be installed.
  53. libpango1.0-dev : Depends: gir1.2-pango-1.0 (= 1.30.0-1) but it is not going to be installed.
  54. vtk-doc : Depends: doc-base but it is not going to be installed.
  55. libgtk2.0-dev : Depends: libgdk-pixbuf2.0-dev (>= 2.21.0) but it is not going to be installed.
  56. libdirectfb-dev : Depends: libjpeg-dev which is a virtual pack
Comments powered by Disqus